F22 Waschwasserpumpe defekt?

Diskutiere Waschwasserpumpe defekt? im Elektrik und Elektronik Forum im Bereich BMW 2er Forum; Hallo zusammen, seit gestern kommt kein Wischwasser mehr aus den Düsen (Coupe, Frontscheibe). Die Scheibenwischer schwenken fröhlich und trocken...
(2013-2021)
  • Waschwasserpumpe defekt? Beitrag #1

Joester

Beiträge
26
Punkte Reaktionen
3
Hallo zusammen,
seit gestern kommt kein Wischwasser mehr aus den Düsen (Coupe, Frontscheibe).
Die Scheibenwischer schwenken fröhlich und trocken auf der Scheibe vor sich hin, aber die Waschwasserpumpe gibt keinen Ton von sich.
Flüssigkeit hatte ich dann direkt nachgefüllt (war aber noch fast voll) - natürlich erfolglos.

Eher kein typisches (F22) Problem?

Über Tipps würde ich mich freuen, mit der Hoffnung, dass es sich selbst beheben lässt.
Notfalls eben zum Händler.

LG und Danke vorab
 
  • Waschwasserpumpe defekt? Beitrag #2
Kandan

Kandan

Stammuser
Beiträge
3.558
Punkte Reaktionen
2.937
Fahrzeugtyp
M2 F87 S2
Wenn man die Pumpe nicht hört, die Sicherung überprüfen.
 
  • Waschwasserpumpe defekt? Beitrag #3
QuattroLiebhaber

QuattroLiebhaber

Beiträge
353
Punkte Reaktionen
266
Fahrzeugtyp
M2 Competition
Ich hänge meine Frage mal hier ran. Und zwar habe ich im Wischwasserbehälter irgendein grauenvoll stinkendes Zeug von der Werkstatt eingefüllt bekommen. Hat jemand vielleicht eine fixe Idee, wie man den Behälter entleert, ohne dafür über die Wischwasch-Funktion des Hebels ewig die Scheibenwischer über die Scheibe zu jagen, bis dann endlich der Behälter leer ist? Beim Audi zum Beispiel habe ich mittels VCDS Stellglieddiagnose die Pumpe dauerhaft angesteuert und so ratzfatz den Behälter entleert. Geht sowas auch mit Bimmerlink? Bin für alle Vorschläge offen
 
  • Waschwasserpumpe defekt? Beitrag #4
Lucky11

Lucky11

Beiträge
896
Punkte Reaktionen
1.184
Fahrzeugtyp
M3 ACS3SPORT, SL500(R129)
Die alte Schlauch Methode!
Ein Stück Garten/Aquarium Schlauch nehmen in den Wischwasser Behälter stecken und am anderen Ende mal kräftig ansaugen! Dann den Schlauch unterhalb des Wischwasserbehälters führen und ablaufen lassen! Wichtig ist, das Ende des Schlauchs kurz über dem Boden(Straße) zu halten, dann läuft er komplett leer
 
  • Waschwasserpumpe defekt? Beitrag #5

Suchor

Beiträge
2.107
Punkte Reaktionen
947
@QuattroLiebhaber
Zum entleeren zieh die Pumpe aus dem Behälter.

Zum schauen ob die Pumpe defekt ist, wie landab sagt Sicherung checken.
Wenn Sicherung io, könnte sie auch eingefroren sein. Das die Pumpe den Geist aufgibt passiert auch ab und an mal.
 
Thema:

Waschwasserpumpe defekt?

Oben Unten