F87 Probleme mit Beleuchtung

Diskutiere Probleme mit Beleuchtung im Beleuchtung Forum im Bereich BMW 2er Forum; Hallo zusammen. Vielleicht kann mir ja jemand weiterhelfen, der sich ein wenig mit Elektronik auskennt... Ich habe eine Ambiente Beleuchtung...
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
Hallo zusammen.
Vielleicht kann mir ja jemand weiterhelfen, der sich ein wenig mit Elektronik auskennt... Ich habe eine Ambiente Beleuchtung angeschlossen an meinem M2. Den Strom dafür habe ich an der Beleuchtung vom Fahrerlebnis-Schalter und an der Beleuchtung vom Fensterheber abgegriffen.
Hat auch alles wochenlang wunderbar funktioniert.

Nun war ich bei BMW für ein Navi-Karten Update und gleichzeitig haben sie den Fehlerspeicher ausgelesen. Laut BMW waren keine Fehler aufgelistet. Fahrzeug wieder bekommen und was funktioniert nicht? Die Ambiente Beleuchtung, die Beleuchtung vom Fahrerlebnis-Schalter und die Beleuchtung vom Fensterheber auf der Beifahrerseite. Fahrerseite funktioniert noch.
Ich habe direkt du Stromleitungen für die Ambiente Beleuchtung entfernt aber leider funktionieren die Beleuchtungen der beiden Schalter immernoch nicht.

BMW sieht keine Schuld ein, weil Fremdteile verbaut sind und möchten mir nur kostenpflichtig helfen.
Hat jemand eine Idee, was ich jetzt noch machen könnte?
 
Thommy12

Thommy12

Beiträge
1.061
Punkte Reaktionen
826
Fahrzeugtyp
BMW M2C
Nun war ich bei BMW für ein Navi-Karten Update und gleichzeitig haben sie den Fehlerspeicher ausgelesen. Laut BMW waren keine Fehler aufgelistet.

Warum mach man ein Update nicht selbst und wieso wurde dann überhaupt der Fehlerspeicher ausgelesen?
Das BMW keine Schuld sieht ist mir klar, ich gehe auch davon aus, dass der Strom der Beleuchtung des Fahrerlebnisschalters nicht geeignet ist, eine Ambientebeleuchtung anzuschließen. Evtl. hat es da irgendwas zerschossen, auch wenn es wochenlang funktioniert hat...
 
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
Ich hatte einen Gutschein von meinem BMW Händler. Da war das Kartenupdate und das Auslesen des Fehlerspeicher drin für umsonst.
Deswegen hab ich es gemacht.

Ich Frage mich aber was es zerschossen haben könnte... Die Sicherungen im Kofferraum und unter der Motorhaube habe ich durch gecheckt.
 
Zetti

Zetti

Beiträge
453
Punkte Reaktionen
254
Hängt die die Innenraumbeleuchtung nicht am FEM ? Vielleicht hat das den Ausgang deaktiviert ?

Edit: Da gibt´s doch noch mehr Sicherungen. Sind dich auch ok ?
 
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
@Zetti hat das FEM auch Sicherungen? Wenn ja dann würde ich die Mal checken

Edit: Hab das FEM gecheckt. Da sind auch noch alle Sicherungen ok.
 
Zuletzt bearbeitet:
Zetti

Zetti

Beiträge
453
Punkte Reaktionen
254
Ah ne sry. Ich glaub ich verwechsel da was mit meinem e82 da sitzt noch ein Sicherungskasten hinter dem Handschuhfach. Wenn die Sicherungen alle ok sind hätte ich mal per ISTA das FEM geprüft.
 
Minimalist

Minimalist

Beiträge
430
Punkte Reaktionen
266
Fahrzeugtyp
M2 LCI
Hallo,

da kann man viel vermuten.
Wird für das Update der Wagen an ein Ladegerät angeschlossen? Kann bedeuten höhere Spannung = höherer Strom = Steuergerätausgang überlastet.
Wobei die LED Treiber sich eigentlich selbst einstellen, sprich Strombegrenzung. Das gleiche sollte auch für die Ausgänge des STG gelten, werden abgeschaltet sobald ein Kurzschluss oder Überlast vorliegt.
Wenn du I**A hast, Stromlaufpläne öffnen und schauen woher die Spannung der beiden Schalter kommt.
Ein Multimeter hast du nicht zufällig daheim um nachzumessen?
 
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
ISTA habe ich leider nicht. Müsste ich mir dann noch besorgen. Multimeter ist verliehen und der Kollege ist im Urlaub 😅
 

Suchor

Beiträge
1.335
Punkte Reaktionen
520
Vermutlich hat sich dein Schalter verabschiedet.
Ist auch in Ordnung das bmw da nichts macht, wenn so Zeugs einbaust.
 
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
Vermutlich hat sich dein Schalter verabschiedet.
Ist auch in Ordnung das bmw da nichts macht, wenn so Zeugs einbaust.
Ist ja auch in Ordnung von BMW. Hab nie das Gegenteil behauptet.
Der Schalter an sich ist es nicht. Sonst hätte die Ambientebeleuchtung ja noch funktioniert. Die Ader, die den Strom raus gibt für die Beleuchtung ist das Problem.
 
Kleinhorn

Kleinhorn

Beiträge
152
Punkte Reaktionen
118
Fahrzeugtyp
M2 Competition LCI
Wenn Du Pech hast, hat sich das FEM verabschiedet. Ich kann aber nur mutmaßen. Ich habe keine Ahnung, wie der Ausgang des FEM für die Beleuchtung geschaffen ist. Es gibt zu viele Möglichkeiten. Da kann ein IC sitzen oder ein Transistor nach IC, wenn eher ein Mosfet. Es kann sein, dass BMW mit low current LED arbeitet, heißt der nötige Strom für volle Lichtentfaltung liegt bei 2 mA. Eine normale LED hat aber einen Stromfluß von 20 mA. Nun, das ist dann der 10 fache Strom bei einer LED. Kommen mehrere der normalen LED zum Einsatz kann das einen Ausgang überlasten. Ich vermute, dass BMW das Auto an eine Powerbank angeschlossen hat, als das Update durchgeführt wurde. Hieße dann konstante Spannung in der Nähe der Ladeschlußspannung von 14,8 Volt. Damit steigt dann die Leistung, zwar nur im Milliwattbereich, aber gerechnet mit einer normalen LED.
Soweit zur theoretischen Erklärung. Ich denke, Du wirst keine low current Led's eingesetzt haben ?
Wenn Dich die Messung der Spannung mit einem Multimeter nicht weiter bringt, muß wohl das FEM Steuergerät überprüft werden....

Pedda
 
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
So wie es aussieht, läuft die Beleuchtung für den Fensterheber (X56*1V) laut Stromlaufplan wohl nicht über das FEM. Die Leitungen kommen aus Richtung Mittelkonsole.
@Kleinhorn kann gut sein, dass wegen dem Ladegerät die Leitungen überlastet waren... Lese ich jetzt nicht zum ersten Mal.

Ich denke Mal, dass ich sowieso erstmal den Wagen auslesen lassen muss und die Steuergeräte überprüft werden müssen. Das Ergebnis werde ich hier dann posten. Wenn sich da nichts finden lässt, wird weiter gesucht.
 

Anhänge

  • PXL.jpg
    PXL.jpg
    3,1 MB · Aufrufe: 15
  • PXL_20220820_102758952.MP_1.jpg
    PXL_20220820_102758952.MP_1.jpg
    2,6 MB · Aufrufe: 15
Bastor

Bastor

Beiträge
983
Punkte Reaktionen
1.801
Fahrzeugtyp
BMW M2 Comp., E30 V8, etc
So wie es aussieht, läuft die Beleuchtung für den Fensterheber (X56*1V) laut Stromlaufplan wohl nicht über das FEM. Die Leitungen kommen aus Richtung Mittelkonsole.

Das sind Verteilerpunkte. Die sind nur in der Mittelkonsole unter der Plastikabdeckung zu finden und einfache Sternverteiler. In deinem anderen Bild siehst du das Blau/graue Kabel welches auf den A173*4B geht - das ist das FEM (Alles was mit A173 zutun hat) und 4B ist der Stecker am FEM. Die Stromversorgung wird einfach über ne Sternverteilung zusammenlaufen und irgendwo zum Sicherungskasten vorne laufen/abgegriffen werden.
 
Tolga

Tolga

Beiträge
323
Punkte Reaktionen
266
Fahrzeugtyp
BMW M2 LCI
Aaah okay.. danke @Bastor
Also den Sicherungskasten vorne habe ich schon gecheckt und nichts gefunden. Dann kann es echt gut möglich sein, dass das FEM spinnt.
 
Minimalist

Minimalist

Beiträge
430
Punkte Reaktionen
266
Fahrzeugtyp
M2 LCI
In deinem anderen Bild siehst du das Blau/graue Kabel welches auf den A173*4B geht - das ist das FEM (Alles was mit A173 zutun hat) und 4B ist der Stecker am FEM.
Laut dem Bild schaltet der Fensterheberschalter gegen Masse. Je nach Position ( Taste Rauf oder Runter) unterschiedliche Widerstände und erkennt dadurch den Wunsch des Fahrers. Die Beleuchtung anhand der eingezeichneten LED geht über das graurote Kabel welches zu dem Verteiler geht, genau. Nur wo es vom Verteiler aus weiter geht habe ich nicht herausfinden können.
 
Thema:

Probleme mit Beleuchtung

Oben Unten