Zum Inhalt wechseln

 

Foto

M240i Auspuff rasseln bei Standgas und niedrigen Touren


  • Bitte melde dich an um zu Antworten
7 Antworten in diesem Thema

#1 Masterkiller86

  • 2 Beiträge
  • Niederösterreich-Wien
  • M240i

Geschrieben 14 März 2020 - 22:06

Guten Abend zusammen,

habe bei meinen M240 (3 Jahre und erst 30 000km) seit heute seltsame Geräusche beim Standgas und langsamen fahren im niedrigen Tourenbereich. (rasselnde Geräusche beim Auspuffrohr)

Das rasselnde Geräusch ist hinten beim linken Auspuffrohr stark wahrzunehmen.

Mir kommt vor das es im Sport Modus und M/S schwächer ist und kaum hörbar, aber sobald nur Sport oder gar der Comfort Modus, gehts wieder ordentlich los.

Vorallem im Standgas ist es sehr laut.

Hier 2 Videos zur besseren Einordnung und Wahrnehmung:

 

 

Geräusche Teil 1

https://youtu.be/SrI0wLwVZL0

 

 

Geräusche Teil 2

https://www.youtube....h?v=uV57SnzCaFo

 

Habt ihr eine Idee was hier die Ursache sein könnte? Und habt ihr ähnlichen Erfahrungen mit euren 2ern?

 

Ich hätte noch die erweiterte Garantie laufen (4 Jahre Gesamt). 

 

Danke

Und

Beste Grüße

Philipp


Bearbeitet von Masterkiller86, 14 März 2020 - 22:07.


#2 Lucky11

  • 126 Beiträge
  • NRW, in meiner Garage ;-)
  • M240i, R129, 997

Geschrieben 15 März 2020 - 09:37

Hallo,

 

Das Problem ist bekannt und kommt von der Auspuffklappe hinten links.

 

wenn du mit dem Finger die Klappe an der Drehachse leicht hochdrückst dürfte es weg sein. Die Klappe hat zu viel Spiel bekommen und macht dann diese scheppernden/rasselnden Geräusche. Hatte meiner schon bei 9000 km. Wenn du noch Garantie hast, würde ich dir raten zu BMW zu fahren und es dort zu reklamieren.

 

VG

Ludger


Grüsse

...und weiterhin viel Freude am Fahren!

 

Ludger


#3 Masterkiller86

  • 2 Beiträge
  • Niederösterreich-Wien
  • M240i

Geschrieben 17 März 2020 - 21:07

Hallo, Danke für deinen Hinweis.
Habe nun bei Tageslicht entdeckt das die Befestigungsklammer (Feder) vom Stellmortor zur Klappe verschwunden ist.
Kann mit den finger ohne Probleme die Klappe bewegen.
Wenn die Weltlage sich verändert, werde ich dies mal bei BMW beanstanden. (Sofern ich es bis dahin nicht selber einfach fixen kann, mit neuer Klammer....
 
Wobei ich sagen muss, die Variante mit der offenen Klappe gefällt mir am besten ;-)

  • MySound gefällt das

#4 Raptor

  • 2 Beiträge
  • Kreis Esslingen
  • M240i

Geschrieben 18 März 2020 - 11:15

Hallo zusammen!

 

Da hier ein passender Thread aufgemacht wurde, habe ich auf einen neuen eigenen Thread verzichtet. Recycling und so ;).

Ich besitze einen 240i, Hinterradantrieb, Handschalter --> sehr zufrieden :cool:

 

Seit Kurzem hat das Fahrzeug exakt das gleiche (bekannte) Problem --> Klammer abgebrochen...

Ich wollte nun einfach eine neue Klammer/Feder einsetzen. Dabei ist mir aufgefallen dass der Stellmotor/Klappensteller sich nicht mehr dreht. Spannung liegt an, daher kann es eigentlich nur an einem defekten Stellmotor liegen... :kopfkratzen:

Den Stellmotor würde ich auch im nächsten Schritt ersetzen. Soweit ich weiß müsste jedoch nun, aufgrund des defekten Stellmotors, ein Fehler im Speicher hinterlegt sein. Jetzt zu den eigentlichen Fragen.

1) Kann ich mit Bimmerlink inkl. OBD-Adapter den Fehlerspeicher auslesen und ggf. den Fehler infolge des defekten Stelllmotors auch löschen?

2) Welcher OBD-Adapter ist empfehlenswert bzw. gibts Unterschiede?

 

Die Bimmerlink App inkl. Adapter würde ich jedoch kaufen bevor ich einen neuen Stellmotor bestelle. Um den bisherigen Stellmotor evtl. zu testen, ob dieser wirklich defekt ist. Die App inkl. Adapter wollte ich mir so oder so mal zulegen (Öltemperatur anschauen, ASD deaktivieren, usw.).

 

Danke vorab!

Bei Rückfragen gerne melden :).

 

 

Gruß

Raptor

 



#5 Lucky11

  • 126 Beiträge
  • NRW, in meiner Garage ;-)
  • M240i, R129, 997

Geschrieben 18 März 2020 - 12:08

Hallo,

deinen Stellmotor kannst du doch einfach beim Kaltstart testen, da muss die linke Seite zu sein und diese öffnet erst, nachdem die Motordehzal sich abgesenkt hat.

Das hört man doch auch ohne auslesen!


Grüsse

...und weiterhin viel Freude am Fahren!

 

Ludger


#6 dr3nz5

  • 228 Beiträge
  • M235i

Geschrieben 19 März 2020 - 13:42

Das geht doch sicher auf Kulanz



#7 Raptor

  • 2 Beiträge
  • Kreis Esslingen
  • M240i

Geschrieben 20 März 2020 - 12:42

Hallo,

wie bereits gesschrieben, der Stellmotor dreht sich nicht.

Daher denke ich das dieser kaputt ist und ein Fehler im Speicher hinterlegt wurde. Denk ich mal.

Daher die App zum auslesen, löschen und weitere Dinge anschauen.

 

Das Fahrzeug ist von 2016. Weiß nicht ob das noch auf Kulanz geht... oder?

 

Gruß



#8 dr3nz5

  • 228 Beiträge
  • M235i

Geschrieben 20 März 2020 - 20:40

Ich denke schon






Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0

Copyright © 2020 2erTalk.de