Zum Inhalt wechseln

 

Foto

Fehlermeldung


  • Bitte melde dich an um zu Antworten
9 Antworten in diesem Thema

#1 SndrM2C

  • 15 Beiträge
  • M2C

Geschrieben 13 März 2020 - 01:04

Servus zusammen,
habe seit heute Motorkontrolllampe an, bei Check steht alles Ok.

Habe mit Carly ausgelesen:
Fehler: OPF Totalausfall Code: 1A2810

Weiß jemand was das ist oder hatte das aucz schon?

Kann es damit zusammenhängen das die Klappe Stecker gezogen sind?

& Der fehler ist natürlich auch hinterlegt das Klappe gezogen wurde

Gruß
SndrM2C

#2 Staati

  • 890 Beiträge
  • Metzingen
  • M240i

Geschrieben 13 März 2020 - 05:24

Klappen wieder einstecken, Fehler löschen und beobachten? ;)


Biete Umbau für Abgasanlagen an, sowie individuelle Endrohrblenden   :victory:  Bei Interesse PN  :winkewinke:


#3 MaxM2C

  • 23 Beiträge
  • Essen
  • M2 Competition

Geschrieben 13 März 2020 - 15:08

Das Problem ist bekannt. Der Fehler wird ausgespuckt wenn die Klappen seitens des Autos mal geschlossen werden wollen, dies aber nicht können.

Trat bisher bei einigen auf, die eine Steuerung verbaut hatten oder den Stecker gezogen hatten.



#4 Marci

  • 262 Beiträge
  • NRW
  • M2C seit 27.06.19

Geschrieben 13 März 2020 - 19:04

Das Problem ist bekannt. Der Fehler wird ausgespuckt wenn die Klappen seitens des Autos mal geschlossen werden wollen, dies aber nicht können.
Trat bisher bei einigen auf, die eine Steuerung verbaut hatten oder den Stecker gezogen hatten.


Seit 6500 Kilometern Klappen Dauer offen per Steuerung. Keine Fehler. Bzw auch ne andere AGA ab OPF.

#5 rblaas

  • 55 Beiträge
  • Schweiz
  • M2 N55

Geschrieben 13 März 2020 - 20:30

Carly unterteilt Fehler als im "Fehlerspeicher" oder "Infospeicher" abgelegte Codes.

Sieht dann so aus wie auf dem Bild.

Den Infospeicher immer mit Vorsicht geniessen.

 

Angehängte Grafiken

  • Carly.png

Bearbeitet von rblaas, 13 März 2020 - 20:30.


#6 SndrM2C

  • 15 Beiträge
  • M2C

Geschrieben 13 März 2020 - 22:45

Danke Max für deine Info, wie bekommt man ihn wieder weg? Habe klappen angeschlossen, fehler gelöscht. Geht nicht weg

#7 MaxM2C

  • 23 Beiträge
  • Essen
  • M2 Competition

Geschrieben 15 März 2020 - 10:41

Bin selbst auch 10T km ohne Probleme gefahren. Plötzlich kam der Fehler. Hast du den Fehlerspeicher des Fahrzeuges auch gelöscht? Danach müsste die Sache eigentlich gegessen sein. Es sei denn dein Sensor hat wirklich einen abbekommen. 



#8 SndrM2C

  • 15 Beiträge
  • M2C

Geschrieben 15 März 2020 - 12:33

Ich stecke heute beide mal nochmal aus, beide nochmal erneut rein, probiere nochmal zu löschen.

#9 Dennis88

  • 361 Beiträge
  • M2 Competition

Geschrieben 15 März 2020 - 18:07

Ich stecke heute beide mal nochmal aus, beide nochmal erneut rein, probiere nochmal zu löschen.


Vermutlich musst die Klappen neu anlernen. Aber warum zieht man Stecker wovon man keine Ahnung hat ?

#10 Raspudin

  • 606 Beiträge
  • M2C

Geschrieben 15 März 2020 - 21:13

Ne muss man nicht, wird sporadisch sein. Ist öfters.




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0

Copyright © 2020 2erTalk.de