Zum Inhalt wechseln

 

Foto

Von jetzt auf gleich Verbrennungsaussetzer in mehreren Zylindern


  • Bitte melde dich an um zu Antworten
57 Antworten in diesem Thema

#1 MyM2

  • 33 Beiträge
  • Koblenz
  • BMW M2 F87

Geschrieben 31 Oktober 2019 - 11:58

Hallo Gemeinde, ich benötige eure Hilfe. Wie die Überschrift bereits verrät, hatte ich heute morgen Verbrennungsaussetzer in mehreren Zylindern laut Diagnoseanzeige.

Da ich das vorher noch nie hatte und gestern noch alles in Ordnung war, wäre meine logische Erklärung erst mal die Kälte (-1 Grad) in Verbindung mit dem cold noise reduction vom mhd...oder sind es plötzlich die Injektoren nach knapp 25TKm Laufleistung? Hatte jemand schon ähnliche Probleme?

Vielen Dank vorab schonmal für eure Hilfe!

 

LG

 

Martin



#2 Menni

  • 820 Beiträge
  • Westerwald
  • M2

Geschrieben 31 Oktober 2019 - 14:50

Ich kann nur soweit etwas dazu beitragen, als dass ich auch die cold noise reduction von mhd drin hatte und sie wieder rausgeschmissen habe, weil der Motor auf den ersten paar hundert Metern nicht mehr ordentlich lief. Fühlte sich tatsächlich auch wie Zündausetzer an.

 

Somit würde ich zu allererst mal testen, wie es sich ohne verhält. Wenn es dann weg ist, hast Du den Schuldigen. Wenn nicht, kann man danach immer noch weitersuchen.


  • Dennis88 gefällt das

#3 MyM2

  • 33 Beiträge
  • Koblenz
  • BMW M2 F87

Geschrieben 31 Oktober 2019 - 17:36

Danke für deine Antwort!

Ich habe mir das zwischenzeitlich auch nochmal angeschaut. Nach dem Löschen des Fehlerspeichers und einer vorsichtigen kurzen "Warmfahrt" war das Problem vom Tisch.

Daher liegt es tatsächlich nahe, dass dies durch den cold noise reduction in Verbindung mit Minusgraden ausgelöst wird. Mich wundert nur das ich dann damit der Erste sein sollte.

Ich bin auf die nächsten Tage gespannt, sollte es erneut auftreten, werde ich den Kaltstart reaktivieren, obwohl es gerade morgens um 5 Uhr ein Segen war. Der Kaltstart, wie ja schon so oft drüber geredet, ist für das soziale Umfeld echt unzumutbar...


Bearbeitet von MyM2, 31 Oktober 2019 - 17:40.


#4 peter777

  • Online
  • 258 Beiträge
  • Linz an der Donau in Österreich
  • BMW M2 F87

Geschrieben 03 November 2019 - 09:39

Also ich habe meinen Kaltstart mit dem Tuning vor knapp 4000 KM deaktiviert mittels MHD und er hat noch nie einen einzigen Ruckler oder sonst was gehabt beim Start oder beim Warmfahren, obwohl er auch jeden Tag draußen steht.

 

Aktuell 26 tkm Laufleistung und bei 22 tkm habe ich Stage 2+ aufgespielt und dabei den Kaltstart deaktiviert.

 

Wie alt sind deine Zündkerzen? Hab meine auch bei 22 tkm gleich mitgemacht....

 

LG

Peter



#5 MyM2

  • 33 Beiträge
  • Koblenz
  • BMW M2 F87

Geschrieben 03 November 2019 - 09:57

Hallo!

 

Das Problem ist, dass es die Folgetage nicht mehr so kalt war. Ich bin mir allerdings mittlerweile recht sicher das es mit den Temperaturen und dem deaktivierten Kaltstart zu tun hat. Habe ihn wieder aktiviert da ich mich auch habe davon überzeugen lassen das es auf die Dauer nicht wirklich gut fürs Material ist. Am treffensten wurde es mir so beschrieben:

 

"Da der Motor im Kaltstart mehr Benzin einspritzt um die Kraftstofftröpfchenbildung an den kalten Zylinderwenden auszugleichen. Natürlich auch um Kat etc. auf Temperatur zubekommen. Durch das deaktivieren , spritzt der Motor normal ein und dass kann unter Umständen zu wenig sein um das Gemisch zu zünden" .

 

Wenn der Motor also nun im sehr kalten Zustand normal einspritzt und somit zu wenig Gemisch hat zum zünden, wäre das meine logische Erklärung für meine Meldung "Verbrennungsaussetzer in mehreren Zylindern". 

 

Ansonsten fahre ich bereits seit nem Jahr mit fbo und einer custom map und deaktiviertem Kaltstart, dass machte bis dato nie Probleme, nur jetzt zusammen mit den Minusgraden.

Ich (und vor allem meine Nachbarn) fand den cold noise reduction als seeehr angenehm, aber wenn es zu solchen Problemen führt und längerfristig sogar zur Schädigung werde ich wohl wieder ohne auskommen müssen...

 

MfG



#6 peter777

  • Online
  • 258 Beiträge
  • Linz an der Donau in Österreich
  • BMW M2 F87

Geschrieben 03 November 2019 - 10:19

Bin gespannt wie das bei meinem ist wenn es richtig kalt wird..... ich habe ja den Start-Up Roar vom M4 GTS programmiert, vielleicht reicht das ja für eine richtige Zündung :-)

 

Wie alt sind deine Zündkerzen?

 

LG



#7 Fallout

  • Online
  • 1.926 Beiträge
  • Koblenz

Geschrieben 03 November 2019 - 10:22

Bei meiner Software war auch der Kaltstart deaktiviert und ich hatte NIE ein Problem, egal bei welcher Temperatur.

Kann also auch einfach an der Software von MHD liegen ;)


  • Millendil gefällt das

#8 MyM2

  • 33 Beiträge
  • Koblenz
  • BMW M2 F87

Geschrieben 03 November 2019 - 10:24

Den start up roar habe ich auch drin!

 

Nunja, Zündkerzen haben nun auch 20TKm runter...

allerdings gab es da noch keine Probleme bisher, logge sehr viel und da war nie eine Auffälligkeit.

Kerzen und/oder Zündspule hatte ich auch schon im Verdacht. Bin aber auch keine ausgebildete 

Fachkraft. Versuche es erst mal mit logischem Verstand und technischem Verständnis :)



#9 MyM2

  • 33 Beiträge
  • Koblenz
  • BMW M2 F87

Geschrieben 03 November 2019 - 10:28

Bei meiner Software war auch der Kaltstart deaktiviert und ich hatte NIE ein Problem, egal bei welcher Temperatur.

Kann also auch einfach an der Software von MHD liegen ;)

Oh, da kommst du ja aus unmittelbarer Nähe!

Nunja, ich schau mir das jetzt einfach mal ohne den cnr an, wenn das Problem dann nicht mehr auftritt, dann liegt es wohl auch an ihm.

Wenn nicht, bekommt der mal neue Zündkerzen und die Spule wird durchgemessen.

 

MfG



#10 MyM2

  • 33 Beiträge
  • Koblenz
  • BMW M2 F87

Geschrieben 03 November 2019 - 10:32

Also ich habe meinen Kaltstart mit dem Tuning vor knapp 4000 KM deaktiviert mittels MHD und er hat noch nie einen einzigen Ruckler oder sonst was gehabt beim Start oder beim Warmfahren, obwohl er auch jeden Tag draußen steht.

 

Aktuell 26 tkm Laufleistung und bei 22 tkm habe ich Stage 2+ aufgespielt und dabei den Kaltstart deaktiviert.

 

Wie alt sind deine Zündkerzen? Hab meine auch bei 22 tkm gleich mitgemacht....

 

LG

Peter

Bist du denn zufrieden mit der Stage2+ ? Ich bin ehrlichgesagt etwas enttäuscht, dass ist aber mein eigenes Problem. Ich fuhr vorher einen M135i, also der gleiche Motor. Es war falsch zu denken das der M2 eine bessere Basis für Mehrleistung ist. Kurz danach kam dann der B58, da hab ich mich noch mehr geärgert, hehehe. Allerdings wäre dies optisch keine Alternative gewesen! Unterm Strich hätte ich also besser in den S55 investiert...






Besucher die dieses Thema lesen: 4

Mitglieder: 1, Gäste: 3, unsichtbare Mitglieder: 0


    Fallout
Copyright © 2019 2erTalk.de