Zum Inhalt wechseln

 

Foto

RDKS / RDCi-Ausfall bei Regen? (eBay-Sensoren) / Kühlmittelverlust B58


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1 Supreme

  • 2 Beiträge
  • M240i

Geschrieben 10 September 2019 - 10:22

Moin zusammen,

 

ich war/bin jahrelang schon im 1erForum unterwegs, im Juli aber auf einen M240i gewechselt und nun hier übergesiedelt - leider gleich mit den ersten Problemchen:

 

Habe meinen 2er im Juli auf Winterreifen mit original RDKS-Sensoren geholt und Anfang August auf gebrauchte M405-Felgen gewechsel, zu denen ich mir neue RDKS-Sensoren bei nem gewerblichen eBay-Händler mit zig positiven Bewertungen geholt habe (Teilenummer 36106881890).  Habe selbige dann montieren lassen und bin seither ohne Probleme damit gefahren. Nun war es in den letzten Tagen leider so, dass ich zwei längere Fahrten im Regen absolvieren musste und bei beiden Fahrten ist nach einem undefinierten Zeitraum (> 45 Min) das RDKS-System ausgefallen. Habe nach den Fahrten den Reset im iDrive gestartet, das Auto 10 Minuten nicht bewegt und die Sensoren anschließend wieder erfolgreich anlernen können. Das mit dem Regen könnte natürlich auch nur Zufall sein, eine logische Erklärung dazu erschließt sich mir dazu in jedem Fall nicht. Ich würde aktuell auf die Batterien der eigentlich neuen RDKS-Sensoren tippen...aber das scheint auch unwahrscheinlich. Hatte jemand schonmal nen ähnlichen Fall oder Tipps, wie man hier weiter eingrenzen könnte? Ich wechsle im Oktober natürlich auf Winterreifen und folglich auch andere Sensoren und sehe dann, ob es am Fahrzeug oder den Sensoren liegt - die Rückgabefrist bei eBay ist dann aber natürlich auch verstrichen.

 

P.S.: Habe die offenen US-Gitter verbaut, falls das einen Einfluss haben könnte.

 

Offtopic: Mein Kühlwasser verflüchtigt sich, wie offenbar bei jedem B58, auf magische Weise - gibt es dafür schon ne generelle Lösung?

 

Danke euch!

 



#2 Bazille

  • 442 Beiträge
  • Nordeifel
  • M2 LCi HS

Geschrieben 10 September 2019 - 11:01

Hast Du Kunstatoff-Ventilkappen oder die älteren BMW-typischen Stahlventilkappen?
Das RDK funktioniert nur mit den Kunststoffkappen einwandfrei. Bei den Stahlkäppchen kann es zu Störungen kommen. Genauso, wenn man Zubehörkäppchen aus Metall verwendet.



#3 Boesi

  • 1.207 Beiträge
  • Hoher Norden
  • M2 DKG (ACS2)

Geschrieben 10 September 2019 - 11:04

Das mit dem Kühlwasser passiert sicher nicht bei jedem 40i bzw B58.

Einer meiner besten Kumnpels fährt einen 140ix mit etwa 430 PS und hat keinerlei Kühlwasserverbrauch.

 

Zu den Sensoren kann ich nur folgendes sagen. Mein Reifendealer hat bei mir mal einen von RDKS beim Reifenwechsel geschrottet und nen Nachbau ( nicht von BMW Teilehandel) gekauft.

Hatte ich nur Ärger mit. Darum kauf ich sowas nur original. Wer billig kauft, kauft oft zweimal.



#4 Supreme

  • 2 Beiträge
  • M240i

Geschrieben 10 September 2019 - 11:11

Servus,

 

danke vorab für die kurzfristigen Antworten.

Habe die Kunststoff-Ventilkappen verbaut, die auch original bei den Sensoren mit dabei waren. Die Sensoren selbst sind auch original BMW-Teile, jedoch nicht beim Freundlichen sondern bei eBay gekauft. Haben die selbe Teilenummer, wurden auch von Conti hergestellt und sind lediglich nicht in der Originalverpackung geliefert worden... 

 

Beste Grüße



#5 Stefan

  • 1.548 Beiträge
  • Oberfranken
  • 220i Sportautom.M-Paket Estoril-Blau-Metallic

Geschrieben 10 September 2019 - 12:14

Moin zusammen,
 
ich war/bin jahrelang schon im 1erForum unterwegs, im Juli aber auf einen M240i gewechselt und nun hier übergesiedelt - leider gleich mit den ersten Problemchen:
 
Habe meinen 2er im Juli auf Winterreifen mit original RDKS-Sensoren geholt und Anfang August auf gebrauchte M405-Felgen gewechsel, zu denen ich mir neue RDKS-Sensoren bei nem gewerblichen eBay-Händler mit zig positiven Bewertungen geholt habe (Teilenummer 36106881890).  Habe selbige dann montieren lassen und bin seither ohne Probleme damit gefahren. Nun war es in den letzten Tagen leider so, dass ich zwei längere Fahrten im Regen absolvieren musste und bei beiden Fahrten ist nach einem undefinierten Zeitraum (> 45 Min) das RDKS-System ausgefallen. Habe nach den Fahrten den Reset im iDrive gestartet, das Auto 10 Minuten nicht bewegt und die Sensoren anschließend wieder erfolgreich anlernen können. Das mit dem Regen könnte natürlich auch nur Zufall sein, eine logische Erklärung dazu erschließt sich mir dazu in jedem Fall nicht. Ich würde aktuell auf die Batterien der eigentlich neuen RDKS-Sensoren tippen...aber das scheint auch unwahrscheinlich. Hatte jemand schonmal nen ähnlichen Fall oder Tipps, wie man hier weiter eingrenzen könnte? Ich wechsle im Oktober natürlich auf Winterreifen und folglich auch andere Sensoren und sehe dann, ob es am Fahrzeug oder den Sensoren liegt - die Rückgabefrist bei eBay ist dann aber natürlich auch verstrichen.
 
P.S.: Habe die offenen US-Gitter verbaut, falls das einen Einfluss haben könnte.
 
Offtopic: Mein Kühlwasser verflüchtigt sich, wie offenbar bei jedem B58, auf magische Weise - gibt es dafür schon ne generelle Lösung?
 
Danke euch!


Vielleicht ein Ansatz

http://www.2ertalk.d...dci#entry149257

  Er ist unser. BMW 220i Coupe Sportautomatic, M-Paket, Estoril Blau Metallic.

http://www.2ertalk.d...us-oberfranken/

                                                                                                                         

                                                                                                                     Gruß Stefan :winkewinke:                                       


#6 moskito01

  • 196 Beiträge
  • Augsburg
  • M2 Competition

Geschrieben 16 September 2019 - 15:17

Ich hol das Thema nochmal vor: Ich bin gestern nach einer Woche Stand eingestiegen und beim Zündung einschalten kam die Reifendruckwarnung. Ich könne weiterfahren, solle aber den Druck prüfen und einen Reset durchführen.

 

Den Druck habe ich überprüft, er war perfekt an allen vier Rädern. Das Reset habe ich trotzdem durchgeführt.

 

Kann es sein, dass BMW turnusmäßig vorgibt, dass man den Druck prüft? Oder was kann sonst die Ursache für diese (Falsch-)Meldung gewesen sein?

Ich habe Kunststoffventilkappen aus dem Zubehör. (mit M-Logo, fand ich schick) Daran wird es wohl nicht liegen?






Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0

Copyright © 2019 2erTalk.de